G3 Forum

Steam Outline Locomotives => Battery Powered Steam Outline Locos. => Topic started by: John Candy on Jan 06 2019 09:31

Title: GRS Motor Gearboxes : Reliability Survey
Post by: John Candy on Jan 06 2019 09:31
GRS Motor Gearboxes : Reliability Survey

I have several locos I have built from GRS kits  which are fitted with the standard GRS motor/gearbox arrangement.
None of the locos has seen more than a few hours running time (at Ampthill) and some have only been test run for a few minutes, following completion.

I have had two "dud" gearboxes included in kits... one came with the LMS 4F where the teeth jumped under test, even without a trailing load, the other came with the Johnson 1F tank, the motor shaft flexed and the worm rode up over the gear wheel.....taking chunks out of the teeth!

Would those of you who have been running GRS kit locos for long periods (not the RTR Prairie which we know about and is infamous for its pyrotechnic displays) comment on any motor/gearbox failures you have experienced, including running time before failure and nature/cause. 

Was there any preventative measure which might have avoided the failure you experienced (e.g. was it a lubrication fault....wrong grease/oil type or lack thereof)?

John.
Title: Re: GRS Motor Gearboxes : Reliability Survey
Post by: keith Bristol on Jan 06 2019 13:14
John

All mine are standard GRS and all have performed faultlessly, including my praries
K
Title: Re: GRS Motor Gearboxes : Reliability Survey
Post by: hornbeam on Jan 07 2019 21:28
Agree with Keith had no issues with mine at all.
Title: Re: GRS Motor Gearboxes : Reliability Survey
Post by: John Candy on Jan 07 2019 22:20
Keith and Simon.

Thanks for your replies.
That gives me some cause for optimism..... guess it is the "luck of the draw" and my two duds were manufacturing faults which failed at the outset. Hopefully, once run-in, they will be destined for a long and uneventful life....fingers crossed!

Regards,
John.